DATA RECOVERY UNION > Cases > SQL database recovery IBMX3650 server cannot restart raid10 damage recovery
Posted in

SQL database recovery IBMX3650 server cannot restart raid10 damage recovery

Case:
Windows operating system, IBM X3650 server, RAID10 made by 4*300G SAS hard disk, IBM server suddenly crashed, which caused the system to be unable to start. There was a SQL 2008 database. The two hard disks of the same group of RAID1 were free.The system is required to start to the previous state.

Solution:
The engineer received the four SAS hard disks on the Server in a single disk, and then used the North Asian mirror tool by Disk Image to complete the four disks on other storage.Data Recovery.Then re -configure the RAID to guide all the data back by loading the RAID driver. The system starts normally, and all applications in it can work normally.

Best Sellers HDDs

Best Free Data Recovery Softwares